The ROR API is not responding properly to requests
Incident Report for ROR
Resolved
The issue has been resolved. It was caused by a misconfiguration in our continuous integration workflow.
Posted Nov 09, 2019 - 15:46 UTC
Investigating
The API is returning a 500 status code.
Posted Nov 09, 2019 - 08:16 UTC
This incident affected: API.