ROR API unavailable

Incident Report for ROR

Resolved

We have implemented a fix that we believe now resolves this outage.
We will continue to monitor for any further issues.
Posted Jun 05, 2026 - 07:10 UTC

Investigating

The ROR API is currently experiencing an unexpected outage that is also impacting the registry search UI. We are actively investigating.
Posted Jun 05, 2026 - 01:39 UTC
This incident affected: API.